[Nowy Layout OCPL] Błędy i regresje

Wszystko co może pomóc w rozwoju serwisu opencaching.pl, sugestie, pomysły, także zauważone błędy

Moderator: Moderatorzy

dzejbi
Bywalec
Posty: 68
Rejestracja: czwartek 22 maja 2014, 05:13

Re: [Nowy Layout OCPL] Błędy i regresje

Post autor: dzejbi » niedziela 16 czerwca 2019, 16:53

To dotyczy nie tylko woj. mazowieckiego. Generalnie sprawności i różne statystyki nie odzwierciedlają obecnie stanu faktycznego. Jako założyciel skrzynki mam konieczność (zakładając - zobowiązałem się) dbania o nią, serwisowania czy reaktywacji. Okresowo zmuszony jestem ją zawiesić (np gdy czasowo brak do niej dostępu). Czy nie należałoby czasowo zawiesić wszelkie statystyki i sprawności do czasu gdy autor (autorzy) nie uporają się ze zgłaszanymi problemami ? W obecnym kształcie to tylko obrazki, które nie obrazują niczego. Jako założyciel skrzynki mam konieczność jej czasowego "wyłączenia" by nie zachęcać potencjalnych poszukiwaczy do odwiedzenia miejsca. Podobnie powinno być i tutaj. Statystyki nie działają, należy je czasowo "zgasić".

kojoty
Rada Techniczna
Posty: 326
Rejestracja: środa 26 listopada 2014, 14:14

Re:

Post autor: kojoty » poniedziałek 17 czerwca 2019, 11:12

Rydzol pisze:
piątek 25 grudnia 2009, 23:55
Nie wiem czy tak ze wszystkimi spotkaniowymi ale na mapie nie wyświetla skrzynki spotkaniowej http://www.opencaching.pl/viewcache.php?cacheid=8471
A nie masz przypadkiem ukrytych zarchiwizowanych lub eventów?

...bo u mnie działa.

dzejbi
Bywalec
Posty: 68
Rejestracja: czwartek 22 maja 2014, 05:13

Re: [Nowy Layout OCPL] Błędy i regresje

Post autor: dzejbi » poniedziałek 17 czerwca 2019, 12:59

10 lat minęło i już jest odpowiedź :) Znak czasu :)

kojoty
Rada Techniczna
Posty: 326
Rejestracja: środa 26 listopada 2014, 14:14

Re: [Nowy Layout OCPL] Błędy i regresje

Post autor: kojoty » poniedziałek 17 czerwca 2019, 17:12

dzejbi pisze:
poniedziałek 17 czerwca 2019, 12:59
10 lat minęło i już jest odpowiedź :) Znak czasu :)
Ech. Już dawno postulowałem żeby nie robić wszystkich wpisów w jednym, nieskończonym temacie, ale jakoś ja nie mam siły przebicia.

Na wyjeździe jestem, sprawdzam maila, że coś nowego, zdawało mi się że przeskoczyłem na koniec wątku ale jednak nie... Odpisałem na szybko i bęc. Hehe.

kojoty
Rada Techniczna
Posty: 326
Rejestracja: środa 26 listopada 2014, 14:14

Re: [Nowy Layout OCPL] Błędy i regresje

Post autor: kojoty » poniedziałek 17 czerwca 2019, 17:17

dzejbi pisze:
niedziela 16 czerwca 2019, 16:53
To dotyczy nie tylko woj. mazowieckiego. Generalnie sprawności i różne statystyki nie odzwierciedlają obecnie stanu faktycznego. Jako założyciel skrzynki mam konieczność (zakładając - zobowiązałem się) dbania o nią, serwisowania czy reaktywacji. Okresowo zmuszony jestem ją zawiesić (np gdy czasowo brak do niej dostępu). Czy nie należałoby czasowo zawiesić wszelkie statystyki i sprawności do czasu gdy autor (autorzy) nie uporają się ze zgłaszanymi problemami ? W obecnym kształcie to tylko obrazki, które nie obrazują niczego. Jako założyciel skrzynki mam konieczność jej czasowego "wyłączenia" by nie zachęcać potencjalnych poszukiwaczy do odwiedzenia miejsca. Podobnie powinno być i tutaj. Statystyki nie działają, należy je czasowo "zgasić".
Już w wątku:
Załóżmy, że toretycznie się zgadzamy. Jest jeden problem techniczny: nie bardzo mamy jak jednym ruchem "zgasić" wszystkie staty.

To by było bardzo skomplikowane.

Zakładam, że problem statow to tylko nie zawsze ustawione województwa - to jak tylko wrócę z urlopu poprawię. Inne staty o ile wiem są chyba OK.

sajmon
Wyjadacz
Posty: 353
Rejestracja: czwartek 17 października 2013, 10:39
Podziękował: 78 razy
Otrzymane podziękowania: 182 razy

Re: [Nowy Layout OCPL] Błędy i regresje

Post autor: sajmon » poniedziałek 08 lipca 2019, 22:49

Od jakiegoś czasu nie zamiast województwa przy skrzynce wyświetla się znak zapytania. Domyślam się, że system przestał "podpowiadać" województwo z kordów w czasie zakładania. Teraz 95% keszy i geościeżek na głównej ma takie niepełne "skrótowe" dane, nawet nie wiadomo, z jakiego województwa jest "skrzynka tygodnia" :)
Użytkownicy, którzy podziękowali autorowi sajmon za post (razem 2):
xmallcoosiek

sajmon
Wyjadacz
Posty: 353
Rejestracja: czwartek 17 października 2013, 10:39

Re: [Nowy Layout OCPL] Błędy i regresje

Post autor: sajmon » wtorek 16 lipca 2019, 21:35

Uzupełniając powyższe (brak województwa przy keszu):
Przy zakładaniu ustawiam województwo, lecz po założeniu kesza to pole się "zeruje". Po wejściu w edycję i ponownym ustawieniu województwa jest już OK - wszystko się wyświetla.

rapotek
Stały bywalec
Posty: 194
Rejestracja: piątek 26 lutego 2016, 11:54
Lokalizacja: Pomorze

Re: [Nowy Layout OCPL] Błędy i regresje

Post autor: rapotek » wtorek 16 lipca 2019, 22:53

sajmon pisze:
wtorek 16 lipca 2019, 21:35
Uzupełniając powyższe (brak województwa przy keszu):
Przy zakładaniu ustawiam województwo, lecz po założeniu kesza to pole się "zeruje". Po wejściu w edycję i ponownym ustawieniu województwa jest już OK - wszystko się wyświetla.
Wydaje mi się, że bezpośrednio po założeniu kesza województwo jest prawidłowe, problemem jest natomiast sama edycja, której parametry "nie przechowują" wcześniej wprowadzonego województwa. Samo wejście w edycję "zeruje" to województwo i trzeba je na nowo ustawiać, jeżeli ktoś tego nie zauważy, to skrzynka zostaje bez województwa. Odpowiednią poprawkę zresztą już raz zasugerowałem.

Awatar użytkownika
dallas
Wyjadacz
Posty: 419
Rejestracja: czwartek 21 czerwca 2012, 22:17

Re: [Nowy Layout OCPL] Błędy i regresje

Post autor: dallas » środa 24 lipca 2019, 21:50

Czy Wam też od dłuższego już czasu strona strasznie zamula?
Są momenty że czekam po kilkanaście sekund na różne operacje typu logowanie, wysyłanie wiadomości do innego użytkownika, wyszukiwanie użytkowników i ich map, wczytywanie skrzynki z mapy, zatwierdzenie wpisu logu... Znajomy tez ma podobne objawy, które często po chwili mijają, aby znowu znienacka powrócić za minutę lub dwie.

Awatar użytkownika
krystiant
Forumator
Posty: 1927
Rejestracja: środa 29 października 2008, 23:55

Re: [Nowy Layout OCPL] Błędy i regresje

Post autor: krystiant » niedziela 18 sierpnia 2019, 19:12

Nie wiem czy było, ale dziś przeglądałem mapę i:
- po wyszukaniu miejsca otwiera się w takiej skali, że miałem jednolicie szary, pusty ekran... Dopiero jak oddaliłem mapę zmieniając skalę z milimetrów na metry to było widać, że jednak jestem w szukanej lokalizacji...
- jak wyszukiwałem na małej mapce, to po przełączeniu na pełny ekran lądowałem w mojej okolicy i musiałem szukać (i zmieniać skalę) od nowa. Przełączając ponownie na małą mapkę również trafia się na moją okolicę...
Poczytaj zanim się zapytasz :wink:
Proszę o przemyślane wypowiedzi zgodne z REGULAMINEM FORUM a w szczególności z punktem 11

Obrazek Obrazek Obrazek
Staram się zachowywać właściwe proporcje - znalezień więcej niż postów ;-)

rapotek
Stały bywalec
Posty: 194
Rejestracja: piątek 26 lutego 2016, 11:54
Lokalizacja: Pomorze

Re: [Nowy Layout OCPL] Błędy i regresje

Post autor: rapotek » niedziela 18 sierpnia 2019, 22:56

krystiant pisze:
niedziela 18 sierpnia 2019, 19:12
- po wyszukaniu miejsca otwiera się w takiej skali, że miałem jednolicie szary, pusty ekran... Dopiero jak oddaliłem mapę zmieniając skalę z milimetrów na metry to było widać, że jednak jestem w szukanej lokalizacji...
Ten problem nie dotyczy wszystkich wyszukiwanych miejsc, ale nie jest ich znowu tak mało, żeby go bagatelizować. Generalnie chodzi o to, że po wyszukaniu mapa ustawia "zooma" tak, aby pokrywał on mniej więcej granice wyszukanego obszaru (wg openrouteservice). Jeżeli szukany obszar jest określony jako punkt - wtedy zoom jest maksymalny możliwy. Były propozycje naprawy tego, do tej pory nie doczekały się realizacji.

coosiek
Bywalec
Posty: 35
Rejestracja: niedziela 22 lipca 2012, 13:21
Lokalizacja: Małopolska Zachodnia

Re: [Nowy Layout OCPL] Błędy i regresje

Post autor: coosiek » poniedziałek 19 sierpnia 2019, 19:27

rapotek pisze:
wtorek 16 lipca 2019, 22:53
sajmon pisze:
wtorek 16 lipca 2019, 21:35
Uzupełniając powyższe (brak województwa przy keszu):
Przy zakładaniu ustawiam województwo, lecz po założeniu kesza to pole się "zeruje". Po wejściu w edycję i ponownym ustawieniu województwa jest już OK - wszystko się wyświetla.
Wydaje mi się, że bezpośrednio po założeniu kesza województwo jest prawidłowe, problemem jest natomiast sama edycja, której parametry "nie przechowują" wcześniej wprowadzonego województwa. Samo wejście w edycję "zeruje" to województwo i trzeba je na nowo ustawiać, jeżeli ktoś tego nie zauważy, to skrzynka zostaje bez województwa. Odpowiednią poprawkę zresztą już raz zasugerowałem.
W innym temacie poruszyłem ten temat nie wiedząc, że tutaj jest już o tym dyskusja... Skoro problem znany to czy są jakieś plany żeby spróbować naprawić ten błąd?

dzejbi
Bywalec
Posty: 68
Rejestracja: czwartek 22 maja 2014, 05:13

Re: [Nowy Layout OCPL] Błędy i regresje

Post autor: dzejbi » poniedziałek 19 sierpnia 2019, 22:27

o, sancta simplicitas :)

Awatar użytkownika
krystiant
Forumator
Posty: 1927
Rejestracja: środa 29 października 2008, 23:55

Re: [Nowy Layout OCPL] Błędy i regresje

Post autor: krystiant » wtorek 20 sierpnia 2019, 20:24

rapotek pisze:
niedziela 18 sierpnia 2019, 22:56
Jeżeli szukany obszar jest określony jako punkt - wtedy zoom jest maksymalny możliwy. Były propozycje naprawy tego, do tej pory nie doczekały się realizacji.
Niewiem jakie propozycje były podawane, ale wydaje mi się, że wystarczyłby jeden warunek we właściwym miejscu, że jeśli zoom jest mniejszy niż minimalna sensowna wartość to ma przyjąć tą wartość...
Poczytaj zanim się zapytasz :wink:
Proszę o przemyślane wypowiedzi zgodne z REGULAMINEM FORUM a w szczególności z punktem 11

Obrazek Obrazek Obrazek
Staram się zachowywać właściwe proporcje - znalezień więcej niż postów ;-)

dzejbi
Bywalec
Posty: 68
Rejestracja: czwartek 22 maja 2014, 05:13

Re: [Nowy Layout OCPL] Błędy i regresje

Post autor: dzejbi » środa 21 sierpnia 2019, 11:46

Czy z dwóch istniejących skrzynek OP81CB (patrz - Najnowsze skrzynki) wystarczy zalogować znalezienie jednej a druga automatycznie będzie doliczona ?

ODPOWIEDZ