Forum - jakieś błędy

Wszystko co może pomóc w rozwoju serwisu opencaching.pl, sugestie, pomysły, także zauważone błędy

Moderator: Moderatorzy

Awatar użytkownika
brasia
Centrum Obsługi Geocachera
Posty: 1751
Rejestracja: sobota 23 sierpnia 2008, 19:06
Lokalizacja: Poznań

Forum - jakieś błędy

Post autor: brasia » niedziela 13 września 2009, 19:38

Wygląda na to, że coś się stało w bazie danych z tabelą z userami...
Widzę, że dotyczy to wielu osób: Ted, Whatever, Spider, Bas,
Toczygroszek...
Starsze posty tych osób mają rangę "gość", zaś z tego co piszą na zapasowym forum, osoby nie mogą się zalogować.
Wylogowalo mnie ze starego forum a teraz nie moge sie zalogowac.
Informacja jest nastepujaca:
Podałeś nieprawidłowe lub nieaktywne dane użytkownika
Kliknij Tutaj aby spróbować ponownie
Kliknij Tutaj aby powrócić do Strony Głównej

Odzyskać hasła również się nie da:
"Adres email, który podałeś nie pasuje do zapisanego razem z bazą
danych"
ObrazekObrazekObrazekObrazek ObrazekObrazek

Awatar użytkownika
trojmiasto
Administrator
Posty: 1945
Rejestracja: poniedziałek 12 maja 2008, 20:45
Lokalizacja: Gdańsk

Post autor: trojmiasto » niedziela 13 września 2009, 20:54

Witam,
dzięki za informację - właśnie wróciłem do domu. Widziałem, że jeszcze wczoraj wieczorem wszystko było w porządku... Ja niczego nie dotykałem - ustalamy co się dzieje. Może to nasz szanowny dostawca usług...
Będę informował na bieżąco jak tylko dowiem się czegoś więcej.
Jest co prawda gorzej niż było, ale za to lepiej niż będzie.

Awatar użytkownika
misiakw
Stały bywalec
Posty: 123
Rejestracja: niedziela 22 marca 2009, 17:02
Lokalizacja: 3miasto

Re: Forum - jakieś błędy

Post autor: misiakw » niedziela 13 września 2009, 22:59

brasia pisze:Starsze posty tych osób mają rangę "gość", zaś z tego co piszą na zapasowym forum, osoby nie mogą się zalogować.
wygląda jakby wywaliło ich lub po prostu rozsynchronizowała baza (zdarza się to czasami w przemie jak w połowie jakiejś operacji baza się położy)... wersja phpbb by przemo ma w sobie narzędzie synchronizujace ponownie... może tutaj też takie jest dostępne w panelu admina
The way I like it
[url=http://www.youtube.com/watch?v=kuZRWUJmsHQ]#1[/url] [url=http://www.youtube.com/watch?v=jJS9hSVwBsc]#2[/url]
the way I do it
[url=http://www.youtube.com/watch?v=3UUM7ml4a3o]#1[/url] [url=http://www.youtube.com/watch?v=8JZV_pUiqro]#2[/url]
POL 106 Mufinka
[url=http://pgracing.pl]Politechnika Gdańska Racing Team[/url]
[img]http://img98.imageshack.us/img98/3429/imageze.png[/img]

Awatar użytkownika
Hern
Forumator
Posty: 1022
Rejestracja: wtorek 15 lipca 2008, 01:34
Lokalizacja: Bytom

Re: Forum - jakieś błędy

Post autor: Hern » poniedziałek 14 września 2009, 02:22

misiakw pisze:wygląda jakby wywaliło ich lub po prostu rozsynchronizowała baza ...
Ehm ... i tak całkiem przez przypadek taki zestaw osób ... Interesujące, chyba trzeba posłać totka ...
ObrazekObrazekObrazek
NIE wyhaczam, NIE zaliczam, po prostu znajduję. A reszta o drzewo ...

Awatar użytkownika
trojmiasto
Administrator
Posty: 1945
Rejestracja: poniedziałek 12 maja 2008, 20:45
Lokalizacja: Gdańsk

Post autor: trojmiasto » poniedziałek 14 września 2009, 11:01

Dziś wieczorem zajmę się przywróceniem utraconych danych. Odpowiedni backup mam w ręku, ale jakiekolwiek działania mogę podjąć dopiero po pracy.

Dodano po 1 godzinach 21 minutach:

Tboniasty zajął się sprawą teraz, także dzięki niemu wszystko powinno już działać poprawnie. Dzięki!
Jest co prawda gorzej niż było, ale za to lepiej niż będzie.

Awatar użytkownika
filips
Forumator
Posty: 2199
Rejestracja: środa 20 lutego 2008, 14:10
Kontakt:

Post autor: filips » poniedziałek 14 września 2009, 12:49

A jaka ostatecznie była przyczyna błędu?

Awatar użytkownika
misiakw
Stały bywalec
Posty: 123
Rejestracja: niedziela 22 marca 2009, 17:02
Lokalizacja: 3miasto

Re: Forum - jakieś błędy

Post autor: misiakw » poniedziałek 14 września 2009, 15:36

Hern pisze:
misiakw pisze:wygląda jakby wywaliło ich lub po prostu rozsynchronizowała baza ...
Ehm ... i tak całkiem przez przypadek taki zestaw osób ... Interesujące, chyba trzeba posłać totka ...
wiesz, aż tak podejrzliwy to bym nie był. osoby które są aktywne mają dużo postów, więc odwołania do ich profili są w wielu punktach bazy. Nie podejrzewam nikogo tutaj o takie **** metody uciszania. Czasami poziom rozmowy zostawia wiele do życzenia, ale jakoś nie jestem w stanie uwierzyć że ktoś z tych co mają taką moc celowo zachował się jak 5 latek.


edit: oho, nie wiedziałem że takie nieco mocniejsze nazwanie dzieciaka niż "smarkacz" jest bluzgiem i podlega cenzurze. ale... podoba mi się to. jest pilnowanie języka :D
The way I like it
[url=http://www.youtube.com/watch?v=kuZRWUJmsHQ]#1[/url] [url=http://www.youtube.com/watch?v=jJS9hSVwBsc]#2[/url]
the way I do it
[url=http://www.youtube.com/watch?v=3UUM7ml4a3o]#1[/url] [url=http://www.youtube.com/watch?v=8JZV_pUiqro]#2[/url]
POL 106 Mufinka
[url=http://pgracing.pl]Politechnika Gdańska Racing Team[/url]
[img]http://img98.imageshack.us/img98/3429/imageze.png[/img]

Spider

Post autor: Spider » poniedziałek 14 września 2009, 17:47

Post usuniety na prosbe autora.

Awatar użytkownika
toczygroszek
Forumator
Posty: 1815
Rejestracja: środa 20 lutego 2008, 14:10
Lokalizacja: z Krainy Deszczowców

Post autor: toczygroszek » poniedziałek 14 września 2009, 19:04

Bez jaj. Ktoś mi wychlał 23 soczki i podprowadził ostrzeżenie...
[url=http://www.geocaching.com/profile/?guid=efde318e-5da8-4e48-9bf9-726b9a41c98a][img]http://img.geocaching.com/stats/img.aspx?txt=...&uid=efde318e-5da8-4e48-9bf9-726b9a41c98a[/img][/url][url=http://www.drunners.de/cachestats/][img]http://www.drunners.de/cachestats/stat2.aspx?id=10025285[/img][/url][url=http://www.geocaching.org.pl][img]http://www.geocaching.org.pl/images/200x50.jpg[/img][/url]

tboniasty

Post autor: tboniasty » poniedziałek 14 września 2009, 19:09

Zarozki obejrzymy...

Dodano po 43 minutach:

Niestety zupdate'uje to dopiero jutro bo z domu mam problemy z dostepem do bazy forum...

Awatar użytkownika
trojmiasto
Administrator
Posty: 1945
Rejestracja: poniedziałek 12 maja 2008, 20:45
Lokalizacja: Gdańsk

Post autor: trojmiasto » poniedziałek 14 września 2009, 20:12

Przywróciłem listę soczków i ostrzeżeń... Proszę tu zgłaszać co jeszcze jest nie tak, to w miarę obecności i możliwości tboniasty albo ja będziemy poprawiać.
Jest co prawda gorzej niż było, ale za to lepiej niż będzie.

Awatar użytkownika
toczygroszek
Forumator
Posty: 1815
Rejestracja: środa 20 lutego 2008, 14:10
Lokalizacja: z Krainy Deszczowców

Post autor: toczygroszek » poniedziałek 14 września 2009, 20:26

Dziękuję! Pal licho te soczki, ale bez tego strzeżenia czułem sie jakoś tak łyso :)
[url=http://www.geocaching.com/profile/?guid=efde318e-5da8-4e48-9bf9-726b9a41c98a][img]http://img.geocaching.com/stats/img.aspx?txt=...&uid=efde318e-5da8-4e48-9bf9-726b9a41c98a[/img][/url][url=http://www.drunners.de/cachestats/][img]http://www.drunners.de/cachestats/stat2.aspx?id=10025285[/img][/url][url=http://www.geocaching.org.pl][img]http://www.geocaching.org.pl/images/200x50.jpg[/img][/url]

Awatar użytkownika
ted69
Forumator
Posty: 6197
Rejestracja: środa 20 lutego 2008, 14:10
Lokalizacja: N 53° 07.208' E 23° 05.935'
Kontakt:

Post autor: ted69 » poniedziałek 14 września 2009, 20:38

Chyba gdzies zostaly jakies moje stare uprawnienia do moderowania - bo moj nick na dole jest wytluszczony.
Obrazek . Obrazek

Awatar użytkownika
Leedka
Stały bywalec
Posty: 139
Rejestracja: środa 08 lipca 2009, 13:44
Lokalizacja: Nisko/Warszawa

Post autor: Leedka » poniedziałek 14 września 2009, 20:54

Mam kolejny problem - wyrzuca mnie z przeglądanego watku na główną stronę forum.. tak samo z siebie :shock: i w ogole "skacze" jak chce... też tak macie?
OT bywa czasem bardzo budujący :)

kufel
Wyjadacz
Posty: 354
Rejestracja: czwartek 29 maja 2008, 14:17
Lokalizacja: Podkarpacie

Post autor: kufel » poniedziałek 14 września 2009, 20:57

U mnie wszystko w porządeczku.
Obrazek

ODPOWIEDZ