Nowy telefon i problem

Wszystko o GPS, saperkach, zestawie serwisowym, wyposażeniu plecaka itp.

Moderator: Moderatorzy

Awatar użytkownika
Leśne oko
Stały bywalec
Posty: 97
Rejestracja: sobota 28 czerwca 2014, 07:41
Lokalizacja: Pomorze
Podziękował: 15 razy
Otrzymane podziękowania: 19 razy

Nowy telefon i problem

Post autor: Leśne oko » niedziela 10 maja 2015, 18:55

Przyszedł czas na zmianę telefonu i klapa na całej lini . Mój nowy zakup to Sony Xperia M2 . Mam duże kłopoty z geocachingiem .Ale od początku. Zainstalowałem C:GEO na nim ( android 4.4 ) i o ile mogę zalogować się na geocaching.pl o tyle autoryzacja na opencaching.pl nie następuje . Na mapie pojawiają się jednak skrzynki opencaching.pl bez możliwości wpisu lub wyłączania już znalezionych . Problem jest o tyle większy że do obydwu serwisów za pomocą przeglądarki np chrome czy CM browser też nie mogę się zalogować ( na innych stronach bez problemu). Jak sobie z tym poradzić , co może być problemem .
Użytkownicy, którzy podziękowali autorowi Leśne oko za post:
Mikołaj K.
Nie rozdziobią nas kruki ni wrony ....

parlando
Forumator
Posty: 878
Rejestracja: poniedziałek 13 maja 2013, 20:57

Re: Nowy telefon i problem

Post autor: parlando » niedziela 10 maja 2015, 20:47

Może spróbuj jeszcze raz:)? Wyczyść dane c:geo i odinstaluj. Niedawno autoryzowałem awaryjniejszego gpx w operze lub operze classic (bardziej prawdopodobne) http://ftp.opera.com/pub/opera/android/classic/ i nie było problemów. W na portalu byłem zalogowany przed autoryzacją, więc wystarczyło tylko przyklepać.
Edycja, zajrzyj jeszcze tutaj http://opencaching.pl/okapi/apps/?langpref=pl i usuń c:geo.

Awatar użytkownika
Leśne oko
Stały bywalec
Posty: 97
Rejestracja: sobota 28 czerwca 2014, 07:41
Lokalizacja: Pomorze

Re: Nowy telefon i problem

Post autor: Leśne oko » niedziela 10 maja 2015, 21:05

Przeinstalowanie nie pomogło, nadal nie mogę się zalogować. Jakieś inne pomysły.
Nie rozdziobią nas kruki ni wrony ....

parlando
Forumator
Posty: 878
Rejestracja: poniedziałek 13 maja 2013, 20:57

Re: Nowy telefon i problem

Post autor: parlando » niedziela 10 maja 2015, 21:15

Zaśmiałem się, bo świtało mi w pamięci, że niedawno ktoś miał taki sam problem. Wątek znalazłem http://forum.opencaching.pl/viewtopic.p ... 87#p128390
a zaśmiałem się, bo to Ty tam radziłeś:)
Innych pomysłów nie mam.

Awatar użytkownika
Hern
Forumator
Posty: 1022
Rejestracja: wtorek 15 lipca 2008, 01:34
Lokalizacja: Bytom

Re: Nowy telefon i problem

Post autor: Hern » poniedziałek 11 maja 2015, 01:27

Włącz obsługę cokie
ObrazekObrazekObrazek
NIE wyhaczam, NIE zaliczam, po prostu znajduję. A reszta o drzewo ...

Awatar użytkownika
Leśne oko
Stały bywalec
Posty: 97
Rejestracja: sobota 28 czerwca 2014, 07:41
Lokalizacja: Pomorze

Re: Nowy telefon i problem

Post autor: Leśne oko » poniedziałek 11 maja 2015, 19:55

Znalazłem sposób ale trochę dziwny . Otóż jedna z dwóch przeglądarek wskazanych dla C:GEO nie pozwalała na logowanie . Dziwne ale po jej odłączeniu i wskazaniu innej przeglądarki wszystko zadziałało . Dzięki za wskazówki :D
Nie rozdziobią nas kruki ni wrony ....

drabollo
Nowy na forum
Posty: 2
Rejestracja: poniedziałek 14 października 2013, 20:58

Re: Nowy telefon i problem

Post autor: drabollo » wtorek 21 lipca 2015, 22:01

potwierdzam ze autoryzacja poszla na Opera Classic ;) - na UC Browser nie chciala i na Opera Mini tez ani na systemowej

ODPOWIEDZ