Nie działa "centrum mobilnosci OC" - aktualizacja

Wszystko co bazy dotyczy, pytania, wątpliwości, sprzęt itp...

Moderator: Moderatorzy

Awatar użytkownika
Highlander
Forumator
Posty: 1353
Rejestracja: czwartek 12 lutego 2009, 22:31

Nie działa "centrum mobilnosci OC" - aktualizacja

Post autor: Highlander » środa 13 stycznia 2010, 21:42

Po zmianie layout'u OCPL przestały działać niektóre linki z bazy filipsa:

Centrum mobilnosci OC:
Loguj znalezienia skrzynek w wersji light
http://www.opencaching.pl/m/

Klinięcie daje "Error 404".

Można sobie dopisać w adresie /old/, czyli:
http://www.opencaching.pl/old/m/

i wtedy można wejść, ale znowu wejście na stronę logowania wymaga dopisania /old/ w adresie (na komórce to denerwujące jest)

Przy logowaniu wpisu widać starą skalę ocen cyfrowych do wyboru :)


http://opencaching.pl/old/m/login.php

Kolejna kwestia to logowanie - tutaj działa logowanie niestety tylko jak się nie ma polskich znaków w loginie - ja jako "Maciej eŚ" się nie mogę zalogować. Pytanie czy to się da poprawić czy muszę sobie zmienić login :)

Pozdrawiam!
ObrazekObrazekObrazek

etnamars
Forumator
Posty: 1530
Rejestracja: niedziela 08 lutego 2009, 14:57

Re: Nie działa "centrum mobilnosci OC" - aktualizacja

Post autor: etnamars » czwartek 29 kwietnia 2010, 14:19

Wczoraj przypadkiem zauważyliśmy dokładnie takie same objawy.
Dodatkowo gdzieś zgubiły się opisy w większości skrzynek o waypointach OP25D1 do OP2600, np:
http://oc.achjoj.info/baza/op/2/5/DC.html
http://oc.achjoj.info/baza/op/2/5/EA.html
Co ciekawe projekt: Wielka Niedźwiedzica który ma waypointy w tym przedziale opisy ma...natomiast innym skrzynkom opisów brak.

ODPOWIEDZ