Brak synchronizacji

Wszystko co bazy dotyczy, pytania, wątpliwości, sprzęt itp...

Moderator: Moderatorzy

Awatar użytkownika
krystiant
Forumator
Posty: 1915
Rejestracja: środa 29 października 2008, 23:55

Re: Brak synchronizacji

Post autor: krystiant » środa 04 sierpnia 2010, 00:03

U mnie też działa - od jakiegoś roku - bez problemów. Robiłem przed chilą z pomiarem czasu.

Kod: Zaznacz cały

$ time ./oc-update.sh
<ciach>
op/2/A/o/OP2A19-087E2A7A-6372-F9BA-C048-C0F3AB8BC545.jpg
      19.21K 100%   15.40kB/s    0:00:01 (xfer#12770, to-check=135/38493)
op/2/A/o/OP2A19-818EA6A3-B1F9-696B-7DC5-44FC6EE0CD02.jpg
      20.29K 100%   19.35MB/s    0:00:00 (xfer#12771, to-check=134/38493)
op/okolice/
<ciach>
rsync/oc-update.bat
         844 100%    2.75kB/s    0:00:00 (xfer#12897, to-check=4/38493)

Number of files: 38493
Number of files transferred: 12897
Total file size: 486.05M bytes
Total transferred file size: 140.00M bytes
Literal data: 8.63M bytes
Matched data: 131.37M bytes
File list size: 1.65M
File list generation time: 0.001 seconds
File list transfer time: 0.000 seconds
Total bytes sent: 1.47M
Total bytes received: 11.62M

sent 1.47M bytes  received 11.62M bytes  10.99K bytes/sec
total size is 486.05M  speedup is 37.13
rsync error: some files/attrs were not transferred (see previous errors) (code 23) at main.c(1508) [generator=3.0.7]
---------------------------------
Synchronizacja bazy zakonczona
---------------------------------

real	19m51.984s
user	0m2.780s
sys	0m23.305s
Poczytaj zanim się zapytasz :wink:
Proszę o przemyślane wypowiedzi zgodne z REGULAMINEM FORUM a w szczególności z punktem 11

Obrazek Obrazek Obrazek
Staram się zachowywać właściwe proporcje - znalezień więcej niż postów ;-)

Awatar użytkownika
picek
Wyjadacz
Posty: 474
Rejestracja: środa 06 maja 2009, 11:36
Lokalizacja: między lasem a centrum miasta
Kontakt:

Re: Brak synchronizacji

Post autor: picek » czwartek 05 sierpnia 2010, 15:43

No cóż, pobieram zaczyn - zobaczymy, czy pójdzie na świeżo :)
Osiedle w mieście Łańcut - Łańcut - osiedle Sikorskiego

Awatar użytkownika
marwaldor
Forumator
Posty: 965
Rejestracja: środa 20 lutego 2008, 14:10
Lokalizacja: N 50° 00.000' E 21° 00.000'

Re: Brak synchronizacji

Post autor: marwaldor » czwartek 05 sierpnia 2010, 18:37

nie pójdzie....

Awatar użytkownika
picek
Wyjadacz
Posty: 474
Rejestracja: środa 06 maja 2009, 11:36
Lokalizacja: między lasem a centrum miasta
Kontakt:

Re: Brak synchronizacji

Post autor: picek » piątek 06 sierpnia 2010, 09:47

Nie pocieszyłeś mnie. Co dziwne, patrz przy zaczynie, data:
sob, 17 lip 2010, 11:59:06 CEST
Mon Jul 19 02:26:28 CEST 2010
Wed Jul 21 02:20:20 CEST 2010
Fri Jul 23 02:20:22 CEST 2010
Mon Jul 26 02:20:19 CEST 2010
Wed Jul 28 02:20:20 CEST 2010
Fri Jul 30 02:20:21 CEST 2010
Mon Aug 2 02:20:21 CEST 2010
Wed Aug 4 02:20:20 CEST 2010
Fri Aug 6 02:20:19 CEST 2010
Tak jakby dziś nad ranem się zaczyn uaktualnił... A może nie?
Osiedle w mieście Łańcut - Łańcut - osiedle Sikorskiego

Awatar użytkownika
picek
Wyjadacz
Posty: 474
Rejestracja: środa 06 maja 2009, 11:36
Lokalizacja: między lasem a centrum miasta
Kontakt:

Re: Brak synchronizacji

Post autor: picek » piątek 06 sierpnia 2010, 11:25

Nie, to chyba są daty, kiedy się próbował uaktualnić zaczyn, ale i tak jest z 17-go..
Osiedle w mieście Łańcut - Łańcut - osiedle Sikorskiego

etnamars
Forumator
Posty: 1530
Rejestracja: niedziela 08 lutego 2009, 14:57

Re: Brak synchronizacji

Post autor: etnamars » piątek 06 sierpnia 2010, 11:32

Tutaj macie odpowiedź:
http://forum.opencaching.pl/viewtopic.php?f=21&t=5383
Skoro filipsa nie ma - nie ma kto aktualizować bazy "z ręki".

Awatar użytkownika
picek
Wyjadacz
Posty: 474
Rejestracja: środa 06 maja 2009, 11:36
Lokalizacja: między lasem a centrum miasta
Kontakt:

Re: Brak synchronizacji

Post autor: picek » czwartek 12 sierpnia 2010, 16:11

Ha, ściągnąłem jednak zaczyn od nowa, wgrałem na kartę w inne miejsce -> w \system\ i dziś... rsync poszedł do końca! :)
Co prawda, dane widać że są "z filipsowej ręki" ale i tak ważne, że są :D

Chociaż może to nie zaczyn naprawił tylko to, że znalazłem ostatnio dwie skrzynki filipsa? Kto wie ;-)
Osiedle w mieście Łańcut - Łańcut - osiedle Sikorskiego

Awatar użytkownika
Liszewski.36
Wyjadacz
Posty: 212
Rejestracja: poniedziałek 20 lipca 2009, 23:19
Lokalizacja: Gdynia

Re: Brak synchronizacji

Post autor: Liszewski.36 » wtorek 24 sierpnia 2010, 10:45

Pojawił się u mnie pewien problem, który wyskakuje przy każdej próbie synchronizacji bazy, lecz nie zawsze przy tej samej skrzynce. Moglibyście wytłumaczyć mi jak go rozwiązać? :wink: oto screen:

Obrazek

Czyżby karta pamięci była już zapełniona?
ObrazekObrazek

Awatar użytkownika
picek
Wyjadacz
Posty: 474
Rejestracja: środa 06 maja 2009, 11:36
Lokalizacja: między lasem a centrum miasta
Kontakt:

Re: Brak synchronizacji

Post autor: picek » poniedziałek 11 kwietnia 2011, 14:13

Baza nie bangla? Tzn oc.achjoj.info w ogóle reaguje, jakby był wyłączony. Nie można wejść ani przez FQDN ani przez IP (http://62.121.108.70/)
Osiedle w mieście Łańcut - Łańcut - osiedle Sikorskiego

Awatar użytkownika
brasia
Centrum Obsługi Geocachera
Posty: 1724
Rejestracja: sobota 23 sierpnia 2008, 19:06
Lokalizacja: Poznań

Re: Brak synchronizacji

Post autor: brasia » środa 16 listopada 2011, 20:07

Czy tylko u mnie baza "nie bangla"?
Strona achjoj.info również nieosiągalna :(
ObrazekObrazekObrazekObrazek ObrazekObrazek

Awatar użytkownika
filips
Forumator
Posty: 2198
Rejestracja: środa 20 lutego 2008, 14:10
Kontakt:

Re: Brak synchronizacji

Post autor: filips » czwartek 17 listopada 2011, 08:16

Niestety - problemy sprzętowo-zasilaniowe - tym razem poważniejsze - przerwa może potrwać 2-3 dni :(

Zobacz też: http://forum.opencaching.pl/viewtopic.p ... 254#p96254

Awatar użytkownika
rommyraf
Nowy na forum
Posty: 1
Rejestracja: środa 23 lutego 2011, 11:09

Re: Brak synchronizacji

Post autor: rommyraf » czwartek 24 listopada 2011, 14:57

Czy mi się posypały pliki bazy, czy baza jest w dalszym ciągu niedostępna ?

http://oc.achjoj.info/index-n.php#baza - 404 Not found.
Obrazek|Obrazek|Obrazek

Awatar użytkownika
filips
Forumator
Posty: 2198
Rejestracja: środa 20 lutego 2008, 14:10
Kontakt:

Re: Brak synchronizacji

Post autor: filips » czwartek 24 listopada 2011, 15:47

Niestety jest w dalszym ciągu niedostępna, ale na dniach powinna ruszyć (oby!).

Awatar użytkownika
brasia
Centrum Obsługi Geocachera
Posty: 1724
Rejestracja: sobota 23 sierpnia 2008, 19:06
Lokalizacja: Poznań

Re: Brak synchronizacji

Post autor: brasia » czwartek 24 listopada 2011, 21:30

filips pisze:Niestety jest w dalszym ciągu niedostępna, ale na dniach powinna ruszyć (oby!).
Trzymam kciuki :)
ObrazekObrazekObrazekObrazek ObrazekObrazek

Awatar użytkownika
Bombadil
Bywalec
Posty: 49
Rejestracja: niedziela 05 grudnia 2010, 14:25
Lokalizacja: Old Forest

Re: Brak synchronizacji

Post autor: Bombadil » niedziela 27 listopada 2011, 11:34

Coś dalej nie działa. Zrobiłem update i usunęło mi wszystkie opisy i zdjęcia :(
Obrazek Obrazek Obrazek

ODPOWIEDZ